A new Apple official warning calls for immediate action on older devices. Mainly the iPhone 5 and earlier as well as the iPad 4 and earlier models. Users on these devices need to go in their settings and update the software to the latest available version prior to November 3. For some of these devices that will be iOS 9.3.6, for others iOS 10.3.4, depending on their age.

Any device that is not updated prior to the November 3 deadline can expect GPS location issues as well as potential problems with keeping accurate date and time. The latter, in tern, could prevent the Apple gadgets from…

Original source: https://www.gsmarena.com/apple_officially_warns_older_iphone_and_ipad_users_to_update_their_software_or_risk_a_nasty_gps_bug-news-39719.php